[TC] Gaming Forums

Full Version: Problem about error message
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi guys, lately i'm having problem with this error message. Every time when i get this message MP Replay : Out of stash space after that i lose connection to host.
I never had that problem before.
Searchfunction is powerful: http://forum.city-driving.co.uk/showthre...ight=Stash

tll;dr
The error is caused by lag. By your connection.
My internet is fine, my router is like by next to my desk.
And yeah i reseted the router and it's still happening.
Everybody gets it from time to time. If you're consistently having this trouble restart your router or something. Tongue

How long has it been happening?
Dunno really, like i said up there i tried reseting the router and still getting that message.
Will try later deleting all mpr's maybe it helps as i read that method on thread which Barney sended.
Scawen's answer: https://www.lfs.net/forum/post/1869586#post1869586 (read post 13 too)
Changing from UDP to TCP update packets made the difference for me , now for some reason i don't get out of stash space warnings
How can i change it?
Go into connection list and ontop there is UDP button click that or do CTRL-T in game in a server and it will turn red TCP
(2017-03-12 12:26)Pinkz Wrote: [ -> ]Go into connection list and ontop there is UDP button click that and it will turn red TCP

Switched to TCP now, it helped me somehow.
Thanks Smile
That's great! I'm happy it worked out for you ;D
Reference URL's