[TC] Gaming Forums

Full Version: Laptop constantly timing out
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hey guys,

So a Maxwell's using his laptop for LFS, and recently he's been timing out very often. I'm using my PC and it never happens to me, and we're on the same WiFi so I don't think it's an issue on that end.

Has anyone else has this issue using LFS on their laptop? Is this an issue with the laptop?

Cheers!
1) - Have you tried using Ethernet on that machine?
2) - It's more than likely a problem with his machine or your WiFi, not LFS.

The obvious thing to check is to make sure he's not got any processes running that are using excessive network resources. Otherwise, try using a different wireless adapter, something like a wireless dongle.

Are you in University halls? If so, there's a chance you're not connected to the same router and it could be a problem with one of the routers in that building or any number of things. Just let us know what your configuration is.
I had that issue with my laptop and I couldn't find a way to solve it. The only way to do so is using an internet cable.
Used Wi-Fi for years and it sucks.

Not much you can do other than making sure his drivers are up-to-date or changing the WiFi channel to one that's less used by nearby WiFis. (also, channels: 1 / 6 / 11 / 13) are the strongest.
Might be worth checking if hes losing connection to lfs host only, or if this a result of the Laptop disconecting from the router.
I've also ran across some routers that disconnect laptops/cellphones when apple devices(iphone/macbook) connect. If possible try do temporarily disable wifi of other connected devices. Then try cable. Exclude possible sources of error one by one to locate the problem.
Try Ethernet.

WiFi is horrible for gaming so many things can affect the connection and signal strength.
Reinstall wi-fi drivers
check the wifi status in your house with inssider or something similar.. use non congested channels for your wifi and try to limit the number of devices accessing the wifi
these should help. i was using wifi for gaming both in lfs and F4 BMS and never had problems.. (i only had 2 clients using wifi and one of those was on facebook so not much data..)
On Windows, go to this specific window:
[Image: a9c74f706d.png]
Make sure the power savings mode on the wireless adapter is set to "maximum performance" to prevent the adapter from shutting down to save power.

Wifi timing out is usually caused by power management shutting down the card on a laptop.
Hey guys,

So I've tried a few things so far:

- Purchased a WiFi Dongle and channelled the WiFi through that.
- Turned the WiFi off on my iPhone while playing.
- Checked the power saving settings and confirmed that the 'power saving mode' setting is on maximum performance.

Got a pretty good trip and as I was about to reply to this post, Connor turned to me and said, "I think you might have just timed out." Biggrin

So, if there's any other suggestions it'd be greatly appreciatedSmile

(2017-05-11 02:29)Pete Wrote: [ -> ]1) - Have you tried using Ethernet on that machine?
2) - It's more than likely a problem with his machine or your WiFi, not LFS.

The obvious thing to check is to make sure he's not got any processes running that are using excessive network resources. Otherwise, try using a different wireless adapter, something like a wireless dongle.

Are you in University halls? If so, there's a chance you're not connected to the same router and it could be a problem with one of the routers in that building or any number of things. Just let us know what your configuration is.

Haven't got access to Ethernet in student accommodation, tried a dongle to see if that would be any better, but still no better.

Thanks anywaySmile
Try using UDP updates instead of TCP in LFS. I suggested this in two other thread and it worked for the person asking.
IIRC UDP is the default transfer method of lfs data.. because it requires no receive confirmation for packets delivered it is plain faster and requires less Bandwidth.
but you should try it.. it is no harm at all
Reference URL's