[TC] Gaming Forums
Car sound problem - Printable Version

+- [TC] Gaming Forums (http://forum.city-driving.co.uk)
+-- Forum: Community Area (/forumdisplay.php?fid=14)
+--- Forum: Technology Area (/forumdisplay.php?fid=82)
+---- Forum: Tech Support (/forumdisplay.php?fid=85)
+---- Thread: Car sound problem (/showthread.php?tid=28095)



Car sound problem - TannuQ - 2017-12-24 12:42

Hi. After i got new laptop i have car sound problem in lfs. Sound delays 1-2 sec. If i let lfs idle like 2-3h then then problem is gone. After i restart lfs the sound problem is back. Sometimes if i launch lfs sound works fine but if i restart lfs the sound delay is back. Already checked setting and found no problems. Im out of ideas how to fix this.
All drivers are up in date
Laptop: lenovo legion y520
Windows 10 Pro 64-bit
CPU: Intel Core i7 7700HQ @ 2.80GHz
RAM: 8GB
Graphic: 4095MB NVIDIA GeForce GTX 1050
Audio: Realtek High Definition Audio

No sound problems in other games.

Reinstall does not fix the sound.


RE: Car sound problem - Ash - 2017-12-24 17:40

Reinstalled the sound card drivers?


RE: Car sound problem - TannuQ - 2017-12-24 23:28

Havnt tryed that yet. Will try it tomorrow.


RE: Car sound problem - TannuQ - 2017-12-25 11:31

Reinstalling audio driver didnt fix the problem. Any another ideas?


RE: Car sound problem - QATAR948 - 2017-12-26 16:32

did you try install new LFS and try it ?
and do you use your laptop speakers or you use headset ? if not , did you try to use it and you still get same issue ?


RE: Car sound problem - Borja - 2017-12-26 22:18

Hey,

You should try with a fresh install of LFS. Don't copy any file of your actual one, and try it. Also, as Qatar mentioned, try if it happen with any media, or maybe it's with headset, or also happen with speakers, etc...

The specs shouln't be a problem. Do you have any other media program (Spotify, YouTube,..)? Maybe they are interfering somehow. Few months ago, when I start ETS2, automatically the sound of Spotify goes lower, so maybe there is 3rd app creating this issue on your game.

Hope that you solve it, post us your solution!


RE: Car sound problem - TannuQ - 2017-12-30 08:00

Tested it with/without my files.
had still same issue.

Tryed laptop speakers, headphones and speakers. No help.

No other programs are running expect logitech profiler and youtube.
Tested lfs after closing youtube and profiler. No help.

Well i might solved it. About 3 days ago i disabled some of programs that start up with windows(Origin,Steam,World of Tanks updater, Windscribe, and Daemon tools)
Although i closed all of them before launching Lfs but i guess they still kept running.

So far sound has been fine. No issues. Im not 100% sure if its fixed or not.
I will reply after 2 days.